Flutterwave

Contributors flutterwave
Type Free
Current Version 1.1.1
Last Updated 09 May, 2022
Released 09 May, 2022
Total Download 137
Active Install 50
Support 0 out of 0

Accept payment via MasterCard, Visa, Mpesa, PayPal, TIGO, Mobile money, Bank accounts and Barter.

Getting Started

Minimum Requirements

  • Latest release versions of WordPress and WooCommerce (read more here)
  • PHP version 7.0 or greater (PHP 7.4 or greater is recommended)
  • MySQL version 5.6 or greater

Visit the WooCommerce server requirements documentation for a detailed list of server requirements.

0
0 Reviews
5
0%
4
0%
3
0%
2
0%
1
0%